Juguemos LIBREMENTE en GNU/Linux

Cada vez surgen mas y con buena calidad juegos para GNU/Linux y es el caso de Warzone 2100, basado en un juego de rol llamado Mutant Chronicle.

Warzone 2100, es de licenciamiento GPL, y es multiplataforma, esta disponible para plataformas windows, GNU/Linux y Mac OS.

De entre sus características que he visto de primera mano.
  • Es que multiplayer pero a la vez también se puede jugar como single player.
  • Esta totalmente en ingles.
  • Posee tutoriales para aprender a jugar.

Existe un instalador para Debian (*.deb) el cual se instala tan facil como hacer esto
# dpkg -i warzone2100_2.0.10-0_i386.deb

Luego resuelvemos las dependencias que son pocas.
# apt-get install -f

Luego nada mas basta ejecutarlo
$ warzone2100

Warzone 2100 Intro


Warzone 2100 Destruyendo la base nexus

Comentarios (6)

6 Response to "Juguemos LIBREMENTE en GNU/Linux"

  1. Robertux says:
    martes, febrero 05, 2008

    Exelente juego! me suena como a un Age of Empires futurista y LIBRE!. Podria compararlo tambien com Empire Earth pero no lo he jugado lo suficiente.

    Ahora mi interrogante es: los requerimientos? le ira a pedir cacao a mi pobre maquina que apenas aguanta algunos juegos 3D?

  2. ErickHuezo says:
    miércoles, febrero 06, 2008

    Yo por aqui con una duda... bueno muchas ya que acabo de instalar mi primer debian :D y para sentirme mas a gusto quize ponerle este juego pero cuando di los pasos me salio un error y quisiera que me ayudaran a entender que pex ahi.

    dpkg: problemas de dependencias impiden la configuración de warzone2100:
    warzone2100 depende de libopenal0a; sin embargo:
    El paquete `libopenal0a' no está instalado.
    warzone2100 depende de libphysfs-1.0-0; sin embargo:
    El paquete `libphysfs-1.0-0' no está instalado.
    warzone2100 depende de libsdl-net1.2; sin embargo:
    El paquete `libsdl-net1.2' no está instalado.
    dpkg: error al procesar warzone2100 (--install):
    problemas de dependencias - se deja sin configurar
    Se encontraron errores al procesar:
    warzone2100

    eso fue lo que me dio cuando ejecute el #dpkg

  3. Daniel Alberto says:
    miércoles, febrero 06, 2008

    @ erickhuezo: par que te resuelva las dependencias lo puse en el post tenes que hacer

    # apt-get install -f

    Ya que a mi también me dio el mismo error y es por que el instalador necesita de otros paquetes para funcionar.

    Saludos

  4. Daniel Alberto says:
    miércoles, febrero 06, 2008

    @ erickhuezo: recorda que el simbolo "#" lo pongo para hacer referencia que tenes que ejecutar la orden como super usuario root, no es que lo tengas que poner.

    Saludos

  5. ErickHuezo says:
    miércoles, febrero 06, 2008

    ok lo del # no sabia para que era pero no lo ponia ya que ya me aparecia en la consola ahora hice lo de las dependencias y me salio esto:
    /home/erick# apt-get install -f
    Leyendo lista de paquetes... Hecho
    Creando árbol de dependencias
    Leyendo la información de estado... Hecho
    Corrigiendo dependencias... Listo
    Los siguientes paquetes se ELIMINARÁN:
    warzone2100
    0 actualizados, 0 se instalarán, 1 para eliminar y 3 no actualizados.
    1 no instalados del todo o eliminados.
    Necesito descargar 0B de archivos.
    Se liberarán 27.8MB después de desempaquetar.
    ¿Desea continuar [S/n]? s
    (Leyendo la base de datos ...
    70804 ficheros y directorios instalados actualmente.)
    Desinstalando warzone2100 ...
    Didea-Libre:/home/erick# warzone2100
    bash: warzone2100: command not found

    Sorry por las molestias pero soy completamente noob hasta mal me siento XD

  6. Daniel Alberto says:
    miércoles, febrero 06, 2008

    @ erickhuezo: No te preocupes aqui estamos para aprender.

    Te voy a explicar todo, todo, lo que tenes que hacer para que estes listo.

    Primero tenes que agregar una linea al archivo source.list que esta en la ruta /etc/apt

    deb http://ftp.debian.org/debian testing main

    y a las demas en ese archivo hay que comentarlas poniendo al principio de las lineas el signo de numeral "#"

    Luego de esto actualizar los paquetes

    # apt-get update

    De alli se va a tardar un momento

    Luego de esto haces los pasos que puse en el post y ya!

    Cualquier otra duda escribilo no problem